famfo :frogchamp: @famfo@frogs.lgbt · activity timestamp 5 hr. ago Read more Read less Translate Translate alt WRK dns record (type ID 11), defined in RFC 883 and RFC 1035, but declared as "not to be relied upon" by RFC 1123 and RFC 1127. "Record to describe well-known services supported by a host. Not used in practice. The current recommendation and practice is to determine whether a service is supported on an IP address by trying to connect to it. SMTP is even prohibited from using WKS records in MX processing." WRK dns record (type ID 11), defined in RFC 883 and RFC 1035, but declared as "not to be relied upon" by RFC 1123 and RFC 1127. "Record to describe well-known services supported by a host. Not used in practice. The current recommendation and practice is to determine whether a service is supported on an IP address by trying to connect to it. SMTP is even prohibited from using WKS records in MX processing." Reply Boost Quote Like More actions Copy link Share Flag this post Block
alt WRK dns record (type ID 11), defined in RFC 883 and RFC 1035, but declared as "not to be relied upon" by RFC 1123 and RFC 1127. "Record to describe well-known services supported by a host. Not used in practice. The current recommendation and practice is to determine whether a service is supported on an IP address by trying to connect to it. SMTP is even prohibited from using WKS records in MX processing." WRK dns record (type ID 11), defined in RFC 883 and RFC 1035, but declared as "not to be relied upon" by RFC 1123 and RFC 1127. "Record to describe well-known services supported by a host. Not used in practice. The current recommendation and practice is to determine whether a service is supported on an IP address by trying to connect to it. SMTP is even prohibited from using WKS records in MX processing."
지지 ᚠד (Jiji Freya Daniel) 🐢✨🧡 @CyReVolt@mastodon.social · activity timestamp 8 min. ago @famfo "Not used in practice", or as I would've written it: "Just for shits and giggles." 😅Specs may reflect discussions people had and their mood then, some more, sometimes less subtle. :D(being a bit sarcastic here; looks like another "turned out to not be it - move on to the next attempt") Read more Read less Translate Translate Reply Boost Quote Like More actions Copy link Share Flag this comment Block
@famfo "Not used in practice", or as I would've written it: "Just for shits and giggles." 😅
Specs may reflect discussions people had and their mood then, some more, sometimes less subtle. :D
(being a bit sarcastic here; looks like another "turned out to not be it - move on to the next attempt")